Mastodon

酢ろぐ!

カレーが嫌いなスマートフォンアプリプログラマのブログ。

最新のFirebase SDKをインストールすると「Use of unresolved identifier 'FirebaseApp'」エラーが発生する

最新のFirebase SDKをインストールすると「Use of unresolved identifier 'FirebaseApp'」エラーが発生するようになった。

f:id:ch3cooh393:20200801120453p:plain

Use of unresolved identifier 'FirebaseApp'

解決編

import Firebase から import FirebaseCore に変更する

// import Firebase
import FirebaseCore